Account creation problems

Incident Report for CIT Geneseo Status

Resolved

There was an issue with directory replication that has now been resolved. Syncing is again working properly and new accounts can be claimed properly. If you encounter any further problems, please Ask CIT! Call 585-245-5588, email helpdesk@geneseo.edu, or submit a request to https://geneseo.atlassian.net/servicedesk/customer/portal/12/group/28/create/153 and we'll be happy to assist you.
Posted Jul 29, 2025 - 14:06 EDT

Investigating

Some new accounts are not properly syncing from our on premises Active Directory to Microsoft's cloud Entra ID directory. These accounts to do not successfully finish the claim process and are unable to log in to any SSO services. We are investigating the problem now.
Posted Jul 29, 2025 - 11:37 EDT
This incident affected: Login Services (Active Directory).