Traditional Analog Telephone Service to Greene, Milne, ISC, Newton Out of Service
Incident Report for SUNY Geneseo
Resolved
Field repairs to this cable are complete, all circuits on this cable are operational.
Posted 18 days ago. May 02, 2018 - 14:28 EDT
Update
The foreman for the telecommunications contractor will be on campus this afternoon, at which time discussions about field repairs happening as early as tomorrow will take place. In the meantime, it seems only the ISC elevator emergency phone is out of service.
Posted 27 days ago. Apr 23, 2018 - 12:04 EDT
Identified
The contractors have done initial testing of all the lines that may have been damaged, it seems that we have only lost one emergency phone at the south end of Greene and one elevator in the ISC. The contractor is putting signs up to indicate that these devices are not working.
Posted 30 days ago. Apr 20, 2018 - 15:57 EDT
Update
It appears that the entire underground telephone cable was not damaged. The contractors are working on determining the scope of impact. Service to guest rooms at the Big Tree Inn has not been impacted. We are still checking emergency phones, elevator phones, fax lines, and gas meters.
Posted 30 days ago. Apr 20, 2018 - 15:45 EDT
Investigating
The 600-pair phone cable which provides traditional analog telephone service to Milne, Newton, Greene, the guest rooms at the Big Tree Inn, and the ISC has been damaged as part of the effort to move cables out of the way of the project work at the north end of Erwin. We are investigating the scope of damage now. Emergency phones, elevator phones and fax lines may all be out of service, as well as the phones in the guest rooms at the Tree.
Posted 30 days ago. Apr 20, 2018 - 15:04 EDT
This incident affected: Campus Services (Telephone Services).