Pharos/Toshiba Intermittent Authentication Issues

Incident Report for CIT Geneseo Status

Resolved

A Pharos update looks to have resolved our issue. Please contact the HelpDesk at https://help.geneseo.edu/ or 585-245-5588 if you are still seeing any related problems.
Posted Dec 19, 2024 - 06:36 EST

Update

We are continuing to work with the vendor to identify intermittent issues with authenticating to Toshiba copiers with both ID card and passcode. The problem does still appear to go away on its own quickly.
Posted Nov 20, 2024 - 07:29 EST

Investigating

We have received several reports of intermittent problems authenticating to Toshiba copiers with both ID card and passcode. The problem appears to go away on its own quickly. We are working with the vendor on identifying the problem now.
Posted Nov 15, 2024 - 11:01 EST
This incident affected: Campus Services (Printing (Pharos Cloud)).