Student WiFi Outage
Incident Report for CIT Geneseo Status
Resolved
Proactive changes have been made to better serve the student wifi network.
Posted Sep 24, 2024 - 09:49 EDT
Update
We are going to implement a long-term fix at 8am on Sept 24, which should have very little impact to anyone at the time we do the work but will provide a long-term solution to this issue.
Posted Sep 23, 2024 - 14:22 EDT
Monitoring
We have corrected the immediate student wifi issue, everyone is again able to connect.
Posted Sep 23, 2024 - 13:40 EDT
Investigating
We are having an issue with student wifi in academic buildings, students cannot get on the network.
Posted Sep 23, 2024 - 13:03 EDT
This incident affected: Network & Wireless (Wireless Connectivity).