Virtual Lab Partial Outage
Incident Report for CIT Geneseo Status
Resolved
The slowness that has been affecting the Campus Public Virtual Lab has been resolved. Please let us know if you encounter any further issues with software in the Virtual Lab.
Posted Mar 01, 2024 - 15:49 EST
Update
The partial outage in the Campus Public Virtual Lab continues. We have determined the problem is in the login process, and have engaged Microsoft support to troubleshoot the issue. Logins will work, but take between 10 and 15 minutes. After that, the virtual lab computers are responsive.
Posted Feb 16, 2024 - 11:28 EST
Investigating
We have received reports that the Campus Public Virtual Lab is slow and unresponsive in many cases. We are looking into the problem now.
Posted Feb 15, 2024 - 08:48 EST
This incident affected: Campus Services (Public Virtual Lab).