Ethos Integration issues - CRM Advance

Incident Report for CIT Geneseo Status

Resolved

This incident has been resolved.
Posted Oct 17, 2024 - 18:44 EDT

Investigating

We are investigating issues with Ethos Integration. Data is not moving from Banner to CRM Advance.
Posted Oct 17, 2024 - 13:35 EDT