SICAS/ITEC have not yet implemented the patch. I will update this status once I have a new date.
Posted Aug 16, 2024 - 03:58 EDT
Monitoring
We have tested a workaround to the defect posted by our Banner vendor, Ellucian. SUNY ITEC and SICAS will be implementing this workaround in our production environment during off-hours this evening. Registration remains available for the vast majority of students.
Posted Aug 15, 2024 - 09:45 EDT
Identified
SICAS has found a defect from Ellucian regarding this registration error. We have discovered that this defect has a very small impact and that most students should be able to register without issues. We will be testing a workaround for the defect and will implement on production as soon as possible.
Posted Aug 15, 2024 - 08:00 EDT
Update
SUNY ITEC and SICAS are continuing to investigate this issue. Registration remains down.
Posted Aug 15, 2024 - 07:19 EDT
Investigating
KnightWeb student registration is unavailable. We have reported this to our SUNY ITEC Banner environment hosting team.
Posted Aug 15, 2024 - 06:13 EDT
This incident affected: Academic Services (KnightWeb).