Some users unable to connect to eduroam wifi
Incident Report for CIT Geneseo Status
Resolved
Wireless service continues to operate normally.
Posted Mar 28, 2024 - 12:14 EDT
Monitoring
Auth server has been rebooted and is now operational. We will continue to monitor the performance.
Posted Mar 27, 2024 - 10:44 EDT
Identified
One of our wifi authentication servers is responding very slowly to computer connection requests. We are diagnosing now.
Posted Mar 27, 2024 - 10:40 EDT
Investigating
We are receiving reports that some users are unable to connect to the eduroam wifi network. We are investigating.
Posted Mar 27, 2024 - 10:39 EDT
This incident affected: Network & Wireless (Wireless Connectivity).