VM Host Crash
Incident Report for CIT Geneseo Status
Resolved
We have removed the host from service. No services are impacted.
Posted Aug 21, 2018 - 22:28 EDT
Monitoring
The crashed server has been rebooted and we are keeping it in maintenance mode until we are comfortable running production VMs on it again.
Posted Aug 14, 2018 - 15:48 EDT
Investigating
One of our physical servers that runs a number of server VMs has crashed. It appears all VMs have migrated to other servers. The VMs that were running on the crashed server may have been slow or unresponsive during the migration. We are investigating the crashed server now.
Posted Aug 14, 2018 - 09:36 EDT
This incident affected: Campus Services (VMWare Infrastructure).