Unable to upload files into Canvas
Incident Report for CIT Geneseo
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 07, 2019 - 20:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Feb 07, 2019 - 14:59 EST
Investigating
Some users are unable to upload files into Canvas. Canvas engineers have identified the cause of these file errors and are currently working on deploying a fix that should resolve any file upload errors. We will continue to post updates as they become available. Thank you for your continuing patience.
Posted 2 months ago. Feb 07, 2019 - 14:39 EST
This incident affected: Academic Services (Canvas).