Central Auth "Application Not Authorized" Errors
Incident Report for CIT Geneseo Status
Resolved
We have applied the login timeout change, users should no longer see "Application Not Authorized" errors. If you do receive that error, please contact the CIT Helpdesk at (585) 245-5588 or submit a ticket via our online service desk:
https://jira.geneseo.edu/servicedesk/customer/portal/2
Posted Feb 11, 2020 - 07:48 EST
Update
We believe we have identified a contributing factor to the "Application Not Authorized" errors and are apply a change tomorrow at 6 AM which we believe will help. Central Auth will be restarted then and some users will need to reauthenticate. We discovered a timeout setting that affects how long users can spend in the Microsoft login system (usually registering account recovery/MFA methods) before their initial login request expires in Central Auth, and will be increasing it to 1 hour.
Posted Feb 10, 2020 - 09:04 EST
Investigating
We're investigating reports that some users are getting an "Application Not Authorized" error when attempting to log in to the recently upgraded login system. Some users affected by this are able to resolve the error by going directly to https://auth.geneseo.edu/logout, refreshing the page, then attempting to log in again. Others found success by restarting their browser.
Posted Feb 07, 2020 - 14:06 EST
This incident affected: Login Services (CAS Server).