Pharos Printing Outage
Incident Report for CIT Geneseo Status
Resolved
The local Pharos Systems Sentry Print Service crashed, and did not automatically recover. We have taken steps to make sure it starts back up automatically should a future incident occur, but print and authentication services have now been restored. If a copier still does not let you authenticate, please power it off and back on.
Posted Oct 30, 2024 - 16:33 EDT
Investigating
We have received multiple reports that authentication at campus printers is currently down. Prints cannot be released at this time. We are investigating the issue now.
Posted Oct 30, 2024 - 16:19 EDT
This incident affected: Campus Services (Printing (Pharos Cloud)).