Docuware unavailable
Incident Report for CIT Geneseo Status
Resolved
We have restarted the databases services and added memory to the server. We will run additional diagnostics to determine if we need to take any additional steps to prevent similar issues.
Posted Jan 03, 2022 - 14:41 EST
Investigating
We are currently investigating an issue with the Docuware database. Docuware services are unavailable.
Posted Jan 03, 2022 - 14:05 EST
This incident affected: Administrative Systems (Docuware).