Active Directory Controller Unavailable
Incident Report for CIT Geneseo Status
Resolved
All Active Directory Controllers are back in service.
Posted Feb 14, 2019 - 09:24 EST
Identified
One of our Active Directory controllers failed to reenter service after installing Windows Updates this morning. Most services that rely on these controllers automatically failover to a working controller, but some do not. If you are experiencing "unusual" problems this morning, please try restarting your computer to ensure that it selects a healthy Active Directory controller.
Posted Feb 14, 2019 - 09:21 EST
This incident affected: Login Services (Active Directory).