Print Server Issues
Incident Report for CIT Geneseo Status
Resolved
The restart seems to have resolved the problem. If you submitted a print job to a print queue such as PublicToshibas and do not see it available for release, please resubmit that print job.
Posted Feb 11, 2020 - 10:56 EST
Update
Restarting PaperCut services did not resolve the issue. We are rebooting the entire server which we hope will address the issue.
Posted Feb 11, 2020 - 10:32 EST
Update
We're restarting PaperCut print services to attempt to address the outstanding printing issues.
Posted Feb 11, 2020 - 10:17 EST
Investigating
We are investigating issues with the print server having difficulty processing print jobs, including those submitted via the WebPrint system. We are restarting the WebPrint system currently and hope to be able to address the remaining print server issues shortly.
Posted Feb 11, 2020 - 10:07 EST
This incident affected: Campus Services (Printing (Pharos Cloud)).