Poor wifi performance
Incident Report for CIT Geneseo Status
Resolved
The wifi performance issue has been fully resolved.
Posted Mar 14, 2023 - 08:50 EDT
Update
We have implemented a fix on our WiFi network that should prevent the multiple short outages we have been experiencing from happening again. Thank you for your patience as we worked with our vendor.
Posted Feb 09, 2023 - 16:23 EST
Update
This issue has returned, we have WiFi outages across campus right now. We are opening a priority service request with our vendor.
Posted Feb 08, 2023 - 10:44 EST
Monitoring
We are looking for evidence of a network issue.
Posted Feb 07, 2023 - 12:34 EST
Investigating
We are experiencing poor WiFi performance in some campus locations right now (Feb 7, 12:20pm). Cause is unknow, we are investigating.
Posted Feb 07, 2023 - 12:23 EST
This incident affected: Network & Wireless (Wireless Connectivity).