Campus Telephones Reloading
Incident Report for CIT Geneseo Status
Resolved
Restart was successful and telephone reloads have nearly all stopped.
Posted Sep 05, 2024 - 12:55 EDT
Investigating
We have telephones that are reloading and one of our phone servers is not running properly. We must restart it. Telephones may flash as they fail over to another telephone server. Calls should not be interrupted.
Posted Sep 05, 2024 - 09:06 EDT
This incident affected: Campus Services (Telephone Services).