Ontario C WiFi/ResNet Unavailable
Incident Report for CIT Geneseo Status
Resolved
The Ontario c network is working properly.
Posted Dec 18, 2022 - 17:12 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2022 - 17:05 EST
Monitoring
The networking equipment in Ontario C has been returned to service. We are monitoring the restart of the network. Please contact the CIT HelpDesk with questions or concerns.
Posted Dec 18, 2022 - 16:58 EST
Update
Personnel heading to campus now to continue troubleshooting this issue. Next update by 5pm.
Posted Dec 18, 2022 - 15:57 EST
Investigating
There is no telephone or WiFi or wired network access in Ontario C at this time. We are just starting to look into this issue. No ETA yet.
Posted Dec 18, 2022 - 15:09 EST
This incident affected: Network & Wireless (Residence Hall Wired Connectivity, Wireless Connectivity, Internet Connectivity) and Campus Services (Telephone Services).