Campus Internet Redundancy Impacted
Incident Report for CIT Geneseo Status
Resolved
Our internet redundancy has been stable since our provider finished their work. We are closing this issue.
Posted Jan 13, 2021 - 10:42 EST
Monitoring
Our fiber optic provider has "rolled" us onto another strand of fiber optic cable which is not damaged and performs well. Our redundancy has been restored. We are keeping the request with our provider open for 24 hours to monitor the fiber.
Posted Jan 11, 2021 - 14:53 EST
Update
Our fiber optic provider has identified the location where we are experiencing loss and they are dispatching crews now to fix the glass.
Posted Jan 11, 2021 - 08:52 EST
Identified
Our fiber optic provider has identified the issue with our second internet connection. Just barely enough light is making it up the fiber between Geneseo and Henrietta. The connection is running right now, but will be taken off-line again Monday to continue troubleshooting. This is one of two fully redundant connections, so we will have no outage while the work happens.
Posted Jan 10, 2021 - 18:39 EST
Update
Our fiber-optic provider has responded, they are researching our issue and coordinating access to a location in Henrietta, NY.
Posted Jan 09, 2021 - 12:58 EST
Investigating
We are investigating a campus internet outage. We have two fully-redundant links to the internet. One of them is down. There is no impact to the community at this time because of the redundancy.
Posted Jan 09, 2021 - 10:33 EST
This incident affected: Network & Wireless (Internet Connectivity).