Network Outage in College Union
Incident Report for CIT Geneseo Status
Resolved
There are no outstanding power issues in the college union.
Posted Jun 16, 2021 - 13:44 EDT
Monitoring
Facilities Services was able to temporarily power MJ. Services in the union have been restored.
Posted Jun 14, 2021 - 09:44 EDT
Update
We have started activating an alternate fiber-optic path from South Hall to the Union. We should have service back within the hour.
Posted Jun 14, 2021 - 09:14 EDT
Identified
Our College Union gets all it's internet service from MJ Dining Hall. There is no power in MJ today as part of a planned campus wide power project. As a result, there is no voice, data, or wifi service in the union.

We are looking into alternate ways to provide internet service to the union or alternate ways to provide power to the network components in MJ. We do not have an estimate of when data service will be back in the union at this time. We will update when we do.
Posted Jun 14, 2021 - 09:11 EDT
This incident affected: Network & Wireless (Wireless Connectivity, Academic/Administrative Wired Connectivity) and Campus Services (Telephone Services).