AIMS Parking System Database Issues

Incident Report for CIT Geneseo Status

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 14:32 EDT

Monitoring

We have successfully ugpraded the database software for AIMS and functionality appears to have returned to normal. Please report any issues with the AIMS site to the Parking & Transportation office (parking@geneseo.edu).
Posted Apr 08, 2025 - 11:30 EDT

Investigating

The AIMS parking system has run out of space in its database and is experiencing issues as a result, this includes the aims.geneseo.edu parking site where permits can be ordered. We will be doing an upgrade on the database to attempt to mitigate this issue starting at 10 am. During this time, both the AIMS app and the aims.geneseo.edu site will be unavailable.
Posted Apr 08, 2025 - 09:15 EDT