Banner Admin Pages intermittent connection issues
Incident Report for CIT Geneseo
Resolved
Tomcat restart of banadminprod1 corrected the issue.
Posted Jul 13, 2021 - 11:10 EDT
Investigating
We are investigating intermittent connection issues with Banner Admin Pages
Posted Jul 13, 2021 - 11:04 EDT
This incident affected: Administrative Systems (Banner).