Docuware unavailable
Incident Report for CIT Geneseo Status
Resolved
This incident has been resolved.
Posted May 20, 2024 - 13:09 EDT
Monitoring
Docuware is now available.
Posted May 15, 2024 - 13:13 EDT
Identified
Working on a fix. Docuware should be available within the next hour.
Posted May 15, 2024 - 12:04 EDT
Update
Continuing to investigate issues with the Docuware database.
Posted May 15, 2024 - 07:57 EDT
Update
Continuing to investigate database issues with Docuware.
Posted May 15, 2024 - 07:56 EDT
Investigating
We are working on a problem with the Docuware database. Docuware is currently unavailable.
Posted May 15, 2024 - 07:16 EDT
This incident affected: Administrative Systems (Docuware).