Brightspace Outage

Incident Report for CIT Geneseo Status

Resolved

SUNY has resolved their outage with Federated Login Services. Brightspace and other affected services have been restored.
Posted Aug 30, 2026 - 19:07 EDT

Identified

SUNY has reported they are experiencing an outage with Federated Login Services. Their support staff are actively engaged in identifying and resolving the underlying cause. Any services relying on federated login (like SUNY HR) are also down at this time. They expect the issue to be resolved by 9:00pm tonight.
Posted Aug 30, 2026 - 18:27 EDT

Investigating

We have received several reports of a Brightspace outage, and have confirmed the application is currently reporting as unavailable. We have reported the outage to SUNY and are awaiting a response.
Posted Aug 30, 2026 - 18:08 EDT
This incident affected: Academic Services (Brightspace).