We believe the patch installed by Pharos last week has resolved the authentication issues being experienced by people when releasing jobs to printers.
Posted Nov 28, 2023 - 08:15 EST
Monitoring
Pharos applied a patch they believe will resolve the recent authentication issues. Pharos and CIT are monitoring the system. Please notify the CIT HelpDesk if you experience authentication failures.
Posted Nov 22, 2023 - 08:13 EST
Update
We are continuing to investigate this issue alongside Pharos Support. We understand that users have begun seeing this issue again starting around 12pm. We have identified that the issue is primarily with ID card authentication and that if users go back to the main authentication screen, users should be able to successfully authenticate with their Pharos passcode.
Posted Nov 16, 2023 - 14:47 EST
Investigating
We have received multiple reports from across campus that users are having trouble logging in to Toshiba copiers by card swipe and passcode. The problem has resolved itself after some period of time in most cases, but not all. We have contact Pharos and are investigating the problem now.
Posted Nov 15, 2023 - 13:11 EST
This incident affected: Campus Services (Printing (Pharos Cloud)).