Networking and Phone Outages in South Hall and Letchworth Dining Hall

Incident Report for CIT Geneseo Status

Resolved

We found a dead network cable on critical network gear in Letchworth, it has been replaced, services have been restored.
Posted Mar 14, 2023 - 10:01 EDT

Monitoring

Network hardware failed overnight in South Hall and Letchworth Dining Hall. We have restarted the equipment and restored service in South Hall. We are moving on to Letchworth now.
Posted Mar 14, 2023 - 08:51 EDT

Investigating

We are experiencing some outages and impacted service for "wired" network connections and phones within South Hall and Letchworth Dining Hall. We are working to restore service. The WiFi network is not impacted by this issue.
Posted Mar 14, 2023 - 08:33 EDT
This incident affected: Campus Services (Telephone Services) and Network & Wireless (Academic/Administrative Wired Connectivity).