Banner Admin Pages are unresponsive
Incident Report for CIT Geneseo
Resolved
Banner Admin Pages tomcat server restarts corrected the issue (banadminprod1, banadminprod2)
Posted Jan 28, 2020 - 10:18 EST
Investigating
Banner Admin Pages are unresponsive. We are researching the issue.
Posted Jan 28, 2020 - 10:12 EST
This incident affected: Administrative Systems (Banner).