Network OFF in Sturges
Incident Report for CIT Geneseo
Resolved
We have restored power to the network equipment in Sturges. All services have been restored but we are watching hardware close in case any water issues arise.
Posted 7 months ago. Jan 18, 2019 - 08:34 EST
Identified
Right now our plan is to restore network services in Sturges on the morning of 1/18. We have roughly $100,000 of network equipment in the building, which is all interconnected on wires that were soaked with water this morning. We must wait for it to dry before we put power back on the wires.
Posted 7 months ago. Jan 17, 2019 - 12:22 EST
Investigating
Sturges Hall is suffering a major water event - a water main connected to the fire suppression system burst at a valve. A vast amount of water has leaked into the ceilings. We have turned off ALL Sturges network equipment to minimize potential water damage. There is no network service at all anywhere in Sturges at this time. Phones, WiFi, computer data - it's all off. We will restore services when it is safe to our devices to do so.
Posted 7 months ago. Jan 17, 2019 - 09:22 EST
This incident affected: Network & Wireless (Wireless Connectivity, Academic/Administrative Wired Connectivity).