Brief network outages across campus
Incident Report for CIT Geneseo Status
Resolved
We have worked with our network vendor to optimize settings and configurations for our network. Systems are working properly at this time.
Posted Feb 02, 2024 - 16:04 EST
Update
We continue to work with our vendor on the problem, but do not yet have a resolution. We will provide an update tomorrow morning or when we reach a resolution.
Posted Feb 01, 2024 - 16:12 EST
Update
We are continuing to work with our vendor on the problem. We will provide an update when we have a resolution, a change in status, or by close of business.
Posted Feb 01, 2024 - 12:11 EST
Investigating
Users are reporting brief internet outages to many Internet services. The issue typically resolves after a few minutes. We have engaged vendor support to examine the issue.
Posted Feb 01, 2024 - 08:54 EST
This incident affected: Google (Google Apps Calendar, Google Apps Docs, Google Apps Drive, Google Apps Gmail, Google Apps Sheets), Administrative Systems (APM Advancement Reporting, AppWorx, Argos, Banner, Docuware, PointNClick Electronic Medical Records, Symplicity Residence, Xtender - Banner Document Management System, Navigate, Adobe Acrobat Sign), Academic Services (Brightspace, Degree Works, Geneseo Mobile, KnightWeb), Network & Wireless (Residence Hall Wired Connectivity, Wireless Connectivity, Academic/Administrative Wired Connectivity, Internet Connectivity), and Campus Services (Printing (Pharos Cloud), General Announcement).