Connectivity to Syracuse Datacenter & Microsoft Azure
Incident Report for CIT Geneseo Status
Resolved
Fiber repairs were completed at 1:15am this morning, all services are normal at this time.
Posted Jul 21, 2020 - 09:12 EDT
Identified
A "very large" truck hit two power poles, damaging 384 strands of fiber. The power company is still working on the poles, so repair to the fiber has not yt begun, and once it does begin, there's no saying when our strands will be repairs.
Posted Jul 20, 2020 - 18:33 EDT
Investigating
We have been made aware of a fiber outage between Binghamton and Ithaca by our network partner NYSERNET. They are working to resolve this issue. Until it is resolved our connection to our Syracuse Datacenter and some Azure services will be impacted.
Posted Jul 20, 2020 - 14:53 EDT
This incident affected: Network & Wireless (Internet Connectivity).