Selected services impacted by VM infrastructure network switch maintenance
Incident Report for CIT Geneseo Status
Resolved
We believe all the issues related to this morning's maintenance have been resolved.
Posted Sep 23, 2021 - 15:30 EDT
Investigating
We discovered some problems with specific services following this morning's "VM infrastructure network switch" maintenance. We discovered AppWorx and Active Directory Services were impacted so far. We have resolved the problems we discovered and we are continuing to monitor the situation. Please contact the CIT HelpDesk if you discover any services that are not working as expected.
Posted Sep 23, 2021 - 08:35 EDT
This incident affected: Administrative Systems (AppWorx) and Login Services (Active Directory).