Network Outage in Syracuse Data Center
Incident Report for CIT Geneseo Status
Resolved
This turned out to have the same cause as our other network issue yesterday. Spectrum has identified and repaired a fiber-optic cable issue. Service returned at 1:11am this morning.
Posted Nov 19, 2019 - 06:44 EST
Investigating
Network traffic is not passing to our Syracuse data center, and it not passing through the data center to Internet2. We are working with Syracuse personnel, trying to identify the issue now.
Posted Nov 18, 2019 - 16:00 EST
This incident affected: Campus Services (General Announcement).