Wired and WiFi network outage in Saratoga 1-10 and Saratoga 33-42
Incident Report for CIT Geneseo
Resolved
We have rerun the fiber to the Saratoga network switches, everything is back in full service.
Posted 8 months ago. May 03, 2018 - 08:58 EDT
Identified
We are continuing to work on a fix for this issue.
Posted 8 months ago. May 03, 2018 - 08:52 EDT
Update
We are making plans to use different fiber between South and Saratoga tomorrow to address the errors that are showing up in Saratoga.
Posted 8 months ago. May 02, 2018 - 15:52 EDT
Update
The network is reporting errors on the fiber-optic input in Saratoga. We are diagnosing this issue now.
Posted 8 months ago. May 02, 2018 - 15:24 EDT
Monitoring
Re-seating the fiber-optic cable that feeds Saratoga in South Hall has restored service to Saratoga. We are monitoring now to ensure service has been fully restored.
Posted 8 months ago. May 02, 2018 - 15:18 EDT
Identified
The fiber-optic feed from Saratoga to South Hall has failed.
We are diagnosing the issue now.
Posted 8 months ago. May 02, 2018 - 15:05 EDT
Investigating
We are investigating a network and WiFi outage in Saratoga.
Posted 8 months ago. May 02, 2018 - 14:31 EDT
This incident affected: Network & Wireless (Residence Hall Wired Connectivity, Wireless Connectivity).