Network Outage in Milne @ 11/2/18, 9:15am
Incident Report for CIT Geneseo Status
Resolved
Milne network services continue to operate normally.
Posted Nov 02, 2018 - 15:09 EDT
Monitoring
Service has been restored in Milne.

We have replaced the failed network hardware and are monitoring for any outstanding issues that may arise.

We will replaced the failed battery backup system at a later time.
Posted Nov 02, 2018 - 11:48 EDT
Update
We have identified the cause of the Library network outage. The backup battery system that protects the primary network "switch" in the Room 216 network closet failed. When it failed, it took the switch with it. Both are still dead now. As the primary is down, all the voice, wifi, and wired connections that come from 216 are down. We are working on replacing both at this time. Service should be back within an hour or so.
Posted Nov 02, 2018 - 09:53 EDT
Investigating
We are researching a network outage in Milne.
Posted Nov 02, 2018 - 09:18 EDT
This incident affected: Network & Wireless (Academic/Administrative Wired Connectivity) and Campus Services (General Announcement).