Microsoft Teams Partial Outage
Incident Report for CIT Geneseo Status
Resolved
After extended monitoring and various optimizations and mitigation efforts, we’ve confirmed that our Microsoft Teams service and features have been restored or returned to optimal health.

Start time: Friday, January 26, 2024 at 9:55 AM EST
End time: Friday, January 26, 2024 at 8:30 PM EST

Preliminary root cause: While initial indications suggested a networking issue within the Microsoft Teams service infrastructure, we conducted further analysis and identified a combination of factors which lead to the incident. The Post Incident Review will provide additional details and the preliminary PIR will be published by Monday, January 29, 2024 at 9:00 PM EST
Posted Jan 29, 2024 - 08:05 EST
Update
Update from Microsoft as of Jan 26, 2024, 4:00 PM EST

Title: Some users may experience multiple issues with their Microsoft Teams

User impact: Users may experience multiple issues with their Microsoft Teams.

More info: Affected scenarios include, but aren't limited to:
- Users performing a cold boot may not able to log into teams and will see an "oops" page
- Users logging in or unlocking their devices after some time may see missing messages
- Users may fail to load messages in channels and chats
- Users are unable to view or download their media (images, videos, audio, call recordings, code snippets)
- Some messages may experience delays being sent
- Call Recordings might take longer to appear in user's OneDrive for Business and SharePoint Online
- Users may be unable to load previous Copilot history, or new history is not written
- Bots may be unable to download attachments
- Sending and receiving read receipt notifications may be delayed
- Anonymous users may be unable to join meetings
- Teams connectors for Power Automate/Power Apps may experiencing errors

Current status: Our failover operation did not provide the immediate relief intended for end users in North and South America regions. However, we’re monitoring telemetry closely as we continue to optimize traffic patterns and apply configuration changes intended to reduce customer impact as quickly as possible. We understand the impact an issue like this can have on your organization, and we appreciate your partnership and patience as we work to remediate this issue.

Scope of impact: This issue can potentially impact any Microsoft Teams user in the scenarios outlined in the More info section.

Start time: Friday, January 26, 2024 at 9:55 AM EST

Next update by: Friday, January 26, 2024 at 5:00 PM EST
Posted Jan 26, 2024 - 16:20 EST
Identified
Update from Microsoft:

Title: Some users may experience multiple issues with their Microsoft Teams

User impact: Users may experience multiple issues with their Microsoft Teams.

More info: Affected scenarios include, but aren't limited to:
- Users performing a cold boot may not able to log into teams and will see an "oops" page
- Users logging in or unlocking their devices after some time may see missing messages
- Users may fail to load messages in channels and chats
- Users are unable to view or download their media (images, videos, audio, call recordings, code snippets)
- Some messages may experience delays being sent
- Call Recordings might take longer to appear in user's OneDrive for Business and SharePoint Online
- Users may be unable to load previous Copilot history, or new history is not written
- Bots may be unable to download attachments
- Sending and receiving read receipt notifications may be delayed
- Anonymous users may be unable to join meetings
- Teams connectors for Power Automate/Power Apps may experiencing errors

Current status: We’ve completed the failover in the Europe, Middle East, and Africa (EMEA) region and telemetry is showing improvement. We’re continuing with the failover processes in the Americas, and are monitoring whilst these processes complete.

Scope of impact: This issue can potentially impact any Microsoft Teams user in the scenarios outlined in the More info section.

Start time: Friday, January 26, 2024 at 9:55 AM EST

Next update by: Friday, January 26, 2024 at 3:00 PM EST
Posted Jan 26, 2024 - 13:35 EST
Investigating
We have received multiple reports of problems with Microsoft Teams functionality. This appears to be a global problem.
Posted Jan 26, 2024 - 13:31 EST
This incident affected: Campus Services (General Announcement).