Issue with outgoing phone calls to automated systems
Incident Report for CIT Geneseo Status
Resolved
Our telephone company has been able to reapply settings that have cleared this issue.
Posted Nov 18, 2019 - 15:56 EST
Monitoring
The telephone company tells us that it is possible that our issue was somehow connected to another outage that the phone company experienced last week, and that a setting that impacted us may have been missed when systems were repaired.

We made several test calls and were able to connect to a remote conferencing service every time.

The phone company is moving our issue to a status of "monitoring."

Please let us know through the HelpDesk (x5588/helpdesk@geneseo.edu) if you continue to have issues connecting to remote conference services or using systems that require key-presses to answer questions or provide information.

Thank you for your patience.
Posted Oct 21, 2019 - 13:40 EDT
Update
We are now working with a telephone company engineer. They are checking system settings to see if anything obvious is wrong. We will update when we learn more, or by noon tomorrow.
Posted Oct 17, 2019 - 16:08 EDT
Update
We do not have any progress to report, the problem with key press tones and remote telephone systems continues. If we do not make progress on this issue sooner, expect another update before noon on Friday, 10/18.
Posted Oct 17, 2019 - 12:00 EDT
Investigating
We are experiencing an issue with calls made from our campus phones into automated systems like conference bridges and banking systems. Initial calls will go through as normal, but not all the digits you press when the remote system asks you to enter a code or number will register at the far end. This may make it so that you cannot log into a conference call or properly provide a code.

We have opened a support call with our campus telephone provider. We do not have any estimate of when this will be resolved. We will send an update on this situation out by noon on October 17.

Please reach out to us by calling the HelpDesk at x5588 or sending a message to helpdesk@geneseo.edu if you need assistance with this issue.

Thank you for your patience as we work on this problem.
Posted Oct 16, 2019 - 16:17 EDT
This incident affected: Campus Services (Telephone Services).