macOS Ventura (13.0) Printing Outage
Incident Report for CIT Geneseo Status
Resolved
The printing issue has been resolved. If you continue running into issues printing, please delete and reinstall your print queues using the CIT Self-Service app, or by referencing the following wiki page https://wiki.geneseo.edu/display/cit/Adding+a+Network+Printer+for+macOS. For further assistance, please contact our HelpDesk at (585)245-5588.
Posted Oct 28, 2022 - 08:54 EDT
Monitoring
We made a software update available to campus-owned Mac computers that should resolve the printing issue. The update should be installed automatically as campus-owned Macs periodically check in with our central management system throughout the day. Some things to try if, by tomorrow morning, you're still unable to print from a college-owned Mac: unpause existing print queues if they are paused, re-add them using the CIT Self-Service app, or re-add queues following our instructions at https://wiki.geneseo.edu/display/cit/Adding+a+Network+Printer+for+macOS.
Posted Oct 27, 2022 - 13:36 EDT
Identified
We have identified the cause of the issue and are actively working on a solution.
Posted Oct 27, 2022 - 10:46 EDT
Investigating
CIT is aware of an issue where Apple computers that are running the latest macOS version, Ventura 13.0, are currently unable to print to network printers on campus. We are actively looking into this issue and will post an update once more information is available. Other macOS versions and Windows printing is operational and macOS Ventura users can temporarily use PaperCut Web Print https://wiki.geneseo.edu/display/cit/PaperCut+Web+Print.
Posted Oct 27, 2022 - 09:49 EDT
This incident affected: Campus Services (Printing (Pharos Cloud)).