We were notified that a hotfix was put into place around 1:15am this morning to resolve the sorting by last name issue in the gradebook. The issue appears to be fixed and the sorting functionality in the grades tool now works for both first name and last name (A-Z and Z-A). If you experience any future issues, please email brightspace@enseo.edu
Posted Mar 21, 2025 - 13:32 EDT
Identified
D2L deployed a hotfix to address the error users were encountering when publishing grades. SUNY has tested and confirmed that users no longer receive an error message when publishing grades.
Please note, this hotfix does not address the issue with sorting by name in the Grades tool. Although both issues are related to the Grades tool, the sorting issue will be addressed in a separate patch that is currently being developed by D2L.
Posted Mar 15, 2025 - 13:33 EDT
Investigating
SUNY Online has both become aware and reproduced an error that occurs when attempting to publish grades and sorting by name in the Grades tool within Brightspace after the March 2025 Release. This issue is not unique to SUNY as other D2L clients are experiencing this issue after this update was applied to all D2L production environments.
As a result, SUNY Online opened a priority 1 ticket with D2L support and ensured that it has been escalated internally via our Technical Account Managers.
We will reach out again with any additional information, including any possible workarounds, as we receive it.
Posted Mar 14, 2025 - 15:39 EDT
This incident affected: Academic Services (Brightspace).