Login to SUNY Services (Brightspace, Degree Works, Knightsource) Broken
Incident Report for CIT Geneseo Status
Resolved
SUNY Federation services are operational again. The temporary outage was the result of a configuration error on the SUNY side that has been corrected.
Posted Mar 28, 2024 - 14:23 EDT
Monitoring
Login services to the affected applications have been restored. When attempting to log in, you may see a message saying "Updating Session Information" before you are fully logged in.
Posted Mar 28, 2024 - 14:16 EDT
Investigating
We are currently investigating an issue where logins to SUNY hosted services, such as Brightspace, Degree Works, and Knightsource, are showing an error message "Web Login Service - Unsupported Request". Logins to the SUNY Employee Portal remains functional at this time.
Posted Mar 28, 2024 - 14:03 EDT
This incident affected: Academic Services (Brightspace, Degree Works).