Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 10, 2025 - 23:00 EDT
Scheduled
From ITEC:
This maintenance is being requested by SUNYNet Team members to resolve critical identified vulnerabilities. Because campuses use SUNYNet VPN services to connect to ITEC services, we are sending this communication to keep you informed, but are not actively involved in these change tasks.
Several campuses are leveraging SUNYNet Private Networking (VPN) services to connect to ITEC through a private/encrypted VPN tunnel. As a result, most campus users who are either at your campus or connecting to your campus through a campus-deployed VPN may experience outages during this time, if trying to get to any ITEC services.
Posted Oct 10, 2025 - 09:11 EDT
This scheduled maintenance affected: Administrative Systems (AppWorx, Argos, Banner, Xtender - Banner Document Management System) and Academic Services (Degree Works).