Nassau Residence Hall Network Outage
Incident Report for CIT Geneseo Status
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 11:43 EDT
Update
All network services in Nassau have been restored.
Posted Apr 01, 2024 - 09:09 EDT
Update
We have removed the failed battery backup system and are restarting network components without power protection now. Networking services should be back in 10 minutes.
Posted Apr 01, 2024 - 08:55 EDT
Update
a battery backup system died during power outages last night and failed, shutting all network components off. Working on restoration now.
Posted Apr 01, 2024 - 08:51 EDT
Investigating
The network is down in half of the Nassau residence hall. We are investigating now.
Posted Apr 01, 2024 - 08:31 EDT
This incident affected: Network & Wireless (Residence Hall Wired Connectivity, Wireless Connectivity).