Banner Admin Pages not responding
Incident Report for CIT Geneseo Status
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 12:30 EST
Investigating
Some users have reported timeouts for banner.geneseo.edu admin pages. We identified one application server as the source of the problem and restarted it. The intermittent timeouts appear to have been resolved.
Posted Jan 15, 2021 - 12:30 EST
This incident affected: Administrative Systems (Banner).