Banner Admin Pages and KnightWeb connection issues connection issues
Incident Report for CIT Geneseo Status
Resolved
Affected services are available again, and the outage is now resolved.
Posted Dec 19, 2022 - 10:18 EST
Update
Banner Admin Pages and KnightWeb services have been restored.
Posted Dec 19, 2022 - 10:13 EST
Update
We are continuing to investigate this issue.
Posted Dec 19, 2022 - 10:11 EST
Investigating
We are working on installing a new security certificate in order to resolve an issue with connecting to Banner Admin Pages.
Posted Dec 19, 2022 - 10:06 EST
This incident affected: Administrative Systems (Banner) and Academic Services (KnightWeb).