Knightweb logins failing
Incident Report for CIT Geneseo Status
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 19:55 EST
Monitoring
We restarted SSO services used by knightweb.

Some users with "stale sso" sessions from prior to the outage may still encounter problems. If so, they may have to clear their browser history using the procedures on this self-help page https://wiki.geneseo.edu/display/cit/Clear+Cache+and+Cookies+in+your+Web+Browser
or alternatively visit this logout link https://auth.geneseo.edu/logout to clear our the old stale login session.
Posted Jan 29, 2023 - 15:59 EST
Investigating
Users are reporting that when they try to open knightweb from my.geneseo.edu they are getting login files with errors like the following:
"com.ellucian.sso.exception.ApplicationException: UDC Id not available"

We are investigating the cause.
Posted Jan 29, 2023 - 14:40 EST
This incident affected: Academic Services (KnightWeb).