Windows Login Failures
Incident Report for CIT Geneseo Status
Resolved
There are now processes in place to resolve this issue for affected computers. Most computers just require a connection to Geneseo's network, either on campus or by VPN, and they will fix themselves. There are a very small number that require in person assistance from CIT to resolve, which have mostly been handled. If you are still experiencing issues, please Ask CIT for help online at https://go.geneseo.edu/askcit or by phone at 585-245-5588.
Posted Jul 23, 2024 - 09:14 EDT
Update
We are actively working on a resolution to this problem. It appears approximately 75 computers continue to be affected. We will post another update at 4:00pm.
Posted Jul 05, 2024 - 12:06 EDT
Update
We are continuing to attempt to find a solution to reconnect Windows computers to Microsoft Intune and Entra ID. We are also attempting to gather a list of affected computers. We will post another update to this issue at approximately noon today.
Posted Jul 05, 2024 - 10:48 EDT
Identified
We have identified the cause of the problem as a maintenance script that encountered an error. Many Windows computers are able to proceed through the login error and continue normal usage, but some Windows computers have lost their connection to our Microsoft directory and will be unable to log in while we look for a resolution. We will provide another update shortly after 10:30am.
Posted Jul 05, 2024 - 09:35 EDT
Investigating
We have received several reports of Windows computers failing to log in and showing a message that workplace accounts have been removed. We are investigating the problem now.
Posted Jul 05, 2024 - 08:33 EDT
This incident affected: Login Services (Active Directory).