Campus External Telephone Connectivity Down
Incident Report for CIT Geneseo Status
Resolved
Our telephone provider isolated and removed a failing core router, which was impacting our service.
Everything is working normally now.
Posted Jul 14, 2020 - 11:27 EDT
Monitoring
Calls are now coming into and leaving campus as normal. We will watch calls closely for the rest of the day.
Posted Jul 13, 2020 - 14:35 EDT
Update
Our phone company has shared that they are presently working on solving a larger outage that may be the cause of our outage.
Posted Jul 13, 2020 - 14:11 EDT
Identified
We have replicated the reported issues - calls cannot be made to or from campus phones to off-campus lines. We are opening an urgent service request with our phone provider.
Posted Jul 13, 2020 - 13:56 EDT
Investigating
We are investigating an issue where calls between campus phones and off-campus phones aren't going through.
Posted Jul 13, 2020 - 13:47 EDT
This incident affected: Campus Services (Telephone Services).