APM Advancment Data Warehouse unavailable
Incident Report for CIT Geneseo Status
Resolved
APM streamed data is current, but the warehouse will not be whole until early Friday morning. We need to re-stage a number of critical Banner tables.
Posted Dec 07, 2017 - 14:59 EST
Investigating
APM warehouse data is stale due to streams propagation issues. We expect that the warehouse may be unavailable all day.
Posted Dec 07, 2017 - 09:15 EST
This incident affected: Administrative Systems (APM Advancement Reporting).