Domain name services and Banner/Knightweb experiencing service outages.
Incident Report for CIT Geneseo Status
Resolved
This incident has been resolved.
Posted Jan 01, 2023 - 16:57 EST
Monitoring
We believe we have restored all production services. We are doing some final cleanup and monitoring the situation.
Posted Jan 01, 2023 - 10:11 EST
Update
We believe most primary services have been restored but we are continuing to check services to ensure they are working. The root cause of the incident is also continuing to be investigated. The impact was fairly widespread impacting a variety of our campus VM servers and requiring them to be restarted.
Posted Jan 01, 2023 - 09:49 EST
Investigating
The Geneseo domain name service is experiencing some interruption of service. Other services including Banner, some knightweb services, and appworx appear to be impacted. We are investigating for other possible outages.
Posted Jan 01, 2023 - 07:52 EST
This incident affected: Network & Wireless (DNS), Administrative Systems (Banner), Academic Services (KnightWeb), and Campus Services (VMWare Infrastructure).