Connectivity to Syracuse Datacenter
Incident Report for CIT Geneseo Status
Resolved
Our connectivity to our offsite data center was restored yesterday evening. Thank you for your patience.
Posted Jul 18, 2020 - 12:10 EDT
Investigating
We have been made aware of a fiber outage between Geneva and Ithaca by our network partner NYSERNET. They are working to resolve this issue. Until it is resolved our connection to Syracuse Datacenter and some Azure services will be impacted. Because our Backup server resides in Syracuse some backups are currently not happening and not accessible.
Posted Jul 17, 2020 - 10:41 EDT
This incident affected: Campus Services (Enterprise Backup).