A fix has been implemented for the Pharos Client reinstallation cycle related to this outage. If the Pharos Client is not currently installed on a college-owned Windows computer, please restart your computer one time. Pharos should be reinstalled within 15 minutes with the correct Toshiba driver. Repeated reboots may interfere with successful installation. To print while this process is pending, please use Web Print at https://go.geneseo.edu/printing. If this fails for any reason or you still need assistance, Ask CIT. Call the HelpDesk at (585) 245-5588 or submit a request at https://geneseo.atlassian.net/servicedesk/customer/portal/12/group/28/create/153.
Posted Oct 04, 2024 - 09:04 EDT
Identified
The Pharos Client pushed earlier this week on Windows computers did not properly set Toshiba as the type of printer, causing a loss of some print functionality. We have determined the cause of the configuration issue and corrected it, but this has unfortunately resulted in Pharos being uninstalled and reinstalled on Windows computers. If Pharos is missing from your computer and does not come back on its own, rebooting should help to trigger a new installation. If you still need assistance, Ask CIT. Call the HelpDesk at (585) 245-5588 or submit a request at https://geneseo.atlassian.net/servicedesk/customer/portal/12/group/28/create/153.
Posted Oct 03, 2024 - 15:10 EDT
This incident affected: Campus Services (Printing (Pharos Cloud)).